Tuesday triage (2020-01-14)

Andreas Hasenack andreas at canonical.com
Tue Jan 14 17:27:35 UTC 2020

= Bugs touched on Monday (2020-01-13) =
Bugs last updated on 2020-01-13 (Monday)
Date range identified as: "Tuesday triage"
Found 14 bugs

LP: #1583688 - +(Confirmed)     [libvirt]        - libvirt-sock not
recreated on service restart
- incomplete, couldn't reproduce it with current version of the package

LP: #1852122 - *+(Invalid)      [ocfs2-tools]    - ocfs2-tools is
causing kernel panics in Ubuntu Focal (Ubuntu-5.4.0-9.12)
- needs a fix in the kernel, Tinoco working on it

LP: #1858201 - +(Incomplete)    [libvirt]        - volume size pod zfs
- still incomplete, no action

LP: #1858369 - +(Invalid)       [lm-sensors]     - nct6683 not working
- no action

LP: #1859253 - +(Triaged)       [libvirt]        - rbd driver fails to
create a new volume
- triaged and being worked on

LP: #1681839 - (Fix Released)   [libvirt]        - libvirt:
blockcommit fails - disk not ready for pivot yet
- it's done, no further action needed

LP: #1692458 - (Incomplete)     [libvirt]        - [20.10 FEAT]
libvirt: Add support for PCI multifunction adapter hot plug/unplug in
- patches not yet upstreamed, new target is 20.10

LP: #1786179 - (Fix Released)   [libvirt]        - double virtlogd
sockets with services running can trigger issues on upgrade
- fix released, no further action

LP: #1823441 - (Fix Committed)  [xen]            - xen ftbfs in disco
- fixed for focal, eoan still pending

LP: #1850848 - *(Fix Released)  [edk2]           - Please provide a
UEFI vars template with snakeoil keys pre-enrolled
- fixed, no further action

LP: #1851091 - *(Fix Committed) [xen]            - Fresh Eoan upgrade
fails to boot dom0 with message decoding failed (kernel 5.3.0)
- fixed in focal, eoan pending

LP: #1859395 - (New)            [xen]            - libxen-4.9: missing
- marked as invalid with explanation

LP: #1859432 - (Confirmed)      [xen]            - xen needs to depend
on python2 instead of python (or better python3)
Fixed already in https://launchpad.net/ubuntu/+source/xen/4.9.2-0ubuntu6

LP: #1859527 - (In Progress)    [qemu]           -
vring_get_region_caches: Assertion `caches != NULL' failed.
- just filed and being worked on

Bugs tagged 'server-next' and not touched in 60 days
Found 1 bugs
LP: #1851695 - (New)            [notary]         - DEP8
failure/regression in nspr on arm64 and armhf
No news, other than it's a force-badtest now

Bugs in backlog and not touched in 180 days
Found 0 bugs

= Migration =
Working with Tinoco reviewing pcs, pyagentx and net-snmp. Only thing
remaining now to let net-snmp migrate is to rebuild the revdeps. I
will tackle haproxy next, which is stuck in the queue because it's an
FTBFS (see #1858485)

More information about the ubuntu-server mailing list