How do I update bug 1708870

Thomas Ward teward at
Mon Jan 7 14:36:38 UTC 2019

I would take that URL and put it into another system's web browser, and
then login to LP and use the link.  The URL needs to know who's
submitting the data to tie it to a Launchpad account, if that login part
didn't work in Lynx for you then you need to take that URL to a normal
browser on another computer.  (Which is fine, I do this for my remote
servers all the time, open the URL locally on my laptop if I'm SSH'd in
or such).

This is just a quirk unfortunately I think with Lynx.  (None of my
servers are GUI devices, yet I still apport-collect on them and such
fine by opening their URLs locally on my system rather than on the
non-GUI environment itself).

If you open that URL in your local browser rather than directly on the
non-GUI device, it should work.


On 1/7/19 9:12 AM, Leroy Tennison wrote:
> Thanks for your reply, I appreciate it.  apport-collect does open a URL but, because it's on a non-GUI device, Lynx is what I tried using.  I guessed my way through that interface but got to a point where it appeared I had gotten into a circular loop.
> BTW, I was able to download the latest Intel driver source and compile it.  Initial (limited) testing indicates that it works even though the process produced error messages.  My concern with that is "What happens if there is an upgrade?".
> I could possibly use Ubuntu 18.04 but then I have to deal with the bug regarding netplan and keepalived (which I have to get back to submitting a bug for).
> Leroy Tennison
> Network Information/Cyber Security Specialist
> E: leroy at
> 2220 Bush Dr
> McKinney, Texas
> 75070
> TThis message has been sent on behalf
> of a company that is part of the Harris Operating Group of
> Constellation Software Inc. These companies are listed
> here
> .
> If you prefer not to be contacted by Harris
> Operating Group
> please notify us
> .
> This message is intended exclusively for the
> individual or entity to which it is addressed. This communication
> may contain information that is proprietary, privileged or
> confidential or otherwise legally exempt from disclosure. If you are
> not the named addressee, you are not authorized to read, print,
> retain, copy or disseminate this message or any part of it. If you
> have received this message in error, please notify the sender
> immediately by e-mail and delete all copies of the
> message.
> -----Original Message-----
> From: Andreas Hasenack <andreas at>
> Sent: Monday, January 7, 2019 7:50 AM
> To: Leroy Tennison <leroy at>
> Cc: ubuntu-server at
> Subject: [EXTERNAL] Re: How do I update bug 1708870
> On Thu, Dec 27, 2018 at 7:45 PM Leroy Tennison <leroy at <mailto:leroy at> > wrote:
> ( I didn’t submit the original bug but a comment asks to run “apport-collect 1708870” and change the status to confirmed.  Since the person submitting the bug apparently didn’t do so I tried to (on a server with no GUI, answering the prompts in Lynx was “interesting” to say the least) but couldn’t discern what needed to be done to submit the apport information.  Is there a way I can do this?  I have hardware that is unusable until this is resolved.  Thanks for your help.
> Thanks for your interest in helping
> What happens after you run the apport-collect command? It should give you an url that you can open from your desktop, it doesn't have to be opened from that same machine where you ran the command.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the ubuntu-server mailing list