Merge Opportunities Report - 2019-12-09

Dan Streetman dan.streetman at canonical.com
Wed Dec 11 13:01:27 UTC 2019


On Mon, Dec 9, 2019 at 8:08 AM Bryce Harrington
<bryce.harrington at canonical.com> wrote:
>
> New Version in Debian Unstable
> --------------------------------------------------------------------------------------------------
> high  clamav                    0.102.1+dfsg-1               0.101.4+dfsg-1ubuntu1
> high  nut                       2.7.4-10                     2.7.4-9ubuntu1
> high  vlan                      2.0.5                        2.0.4ubuntu1

vlan is only needed by ifupdown; since that's being removed from focal
(right?), vlan should probably be removed too

> low   autofs                    5.1.6-1                      5.1.5-1ubuntu1
> low   ebtables                  2.0.10.4+snapshot20181205-3  2.0.10.4+snapshot20181205-1ubuntu1
> low   exim4                     4.93~RC7-1                   4.93~RC2-1ubuntu1
> low   freeipmi                  1.6.4-3                      1.6.3-1.1ubuntu2
> low   ipxe                      1.0.0+git-20190125.36a4c85-1 1.0.0+git-20190109.133f4c4-0ubuntu2
> low   libvirt                   5.6.0-3                      5.4.0-0ubuntu5
> low   lxc                       1:3.1.0+really3.0.4-2        3.0.4-0ubuntu2
> low   net-snmp                  5.8+dfsg-2                   5.7.3+dfsg-5ubuntu6
> low   nss                       2:3.47.1-1                   2:3.47-1ubuntu2
> low   php7.3                    7.3.12-1                     7.3.11-0ubuntu1
> low   qemu                      1:4.1-3                      1:4.0+dfsg-0ubuntu10
> low   resource-agents           1:4.4.0-2                    1:4.4.0-1ubuntu1
> low   runc                      1.0.0~rc9+dfsg1-1            1.0.0~rc8+git20190923.3e425f80-0ubuntu1
> low   spice-protocol            0.14.0-1                     0.14.0-0ubuntu1
> low   xen                       4.11.1+92-g6c33308a8d-2      4.9.2-0ubuntu2
>
>
> New Version in Experimental
> --------------------------------------------------------------------------------------------------
> low   dpdk                      19.11-1                   18.11.5-1
> low   freeradius                3.0.20+dfsg-2             3.0.20+dfsg-1
> low   haproxy                   2.1.0-2                   2.0.10-1ubuntu1
> low   ipmctl                    02.00.00.3658+ds-1        02.00.00.3474+really01.00.00.3481-1
> low   ruby-defaults             1:2.5.7~0                 1:2.5.2
>
>
> New Upstream not in Debian
> --------------------------------------------------------------------------------------------------
> high  logwatch                  7.5.2/logwatch-7.5.2      7.5.0-2ubuntu1
> high  multipath-tools           0.8.2                     0.7.9-3ubuntu6
> high  openipmi                  2.0.27                    2.0.27-0ubuntu1
> high  pacemaker                 2.0.2                     2.0.1-5ubuntu1
> (Low priority upstream releases skipped)
>
> high == Packages seeded for Ubuntu-Server
> low == Non-seeded packages Server team is subscribed to
>
> --
> ubuntu-server mailing list
> ubuntu-server at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-server
> More info: https://wiki.ubuntu.com/ServerTeam



More information about the ubuntu-server mailing list