Drop php7.3 from universe

Andreas Hasenack andreas at canonical.com
Mon Oct 8 20:25:57 UTC 2018


https://launchpad.net/bugs/1796753

Hi,

jbicha pinged on irc today, and filed a bug:
<jbicha> hi, is it desired to have php7.3 available in cosmic
universe? or should we remove it for this release
<jbicha> ok I filed a removal bug. Could someone responsible for php
comment on bug 1796753 ?
<ubottu> bug 1796753 in php7.3 (Ubuntu) "Please remove php7.3 from
Ubuntu 18.10" [Undecided,New] https://launchpad.net/bugs/1796753

We have 7.3 in universe, as he states, and 7.2 in main:
$ rmadison php-defaults php7.2 php7.3
 php-defaults | 35ubuntu6               | xenial          | source
 php-defaults | 35ubuntu6.1             | xenial-updates  | source
 php-defaults | 60ubuntu1               | bionic          | source
 php-defaults | 62                      | cosmic          | source
 php7.2       | 7.2.3-1ubuntu1          | bionic          | source, all
 php7.2       | 7.2.10-0ubuntu0.18.04.1 | bionic-security | source, all
 php7.2       | 7.2.10-0ubuntu0.18.04.1 | bionic-updates  | source, all
 php7.2       | 7.2.10-0ubuntu1         | cosmic          | source, all
 php7.3       | 7.3.0~alpha3-1          | cosmic/universe | source, all

php-defaults is pulling in php7.2

It looks like we can indeed drop 7.3, unless I'm missing something.
Nish, does that sound ok?

Any other comments?



More information about the ubuntu-server mailing list