Samba 4

Oliver Brakmann obrakmann at gmx.net
Wed Nov 6 20:53:16 UTC 2013


Hi list,

I'd like to know what Ubuntu's plans are for its samba package.

Currently, Ubuntu has a stable samba package at 3.6.18 and a samba4
package that's basically unusable.

In Debian, Samba has seen a lot of work during the last year or so,
including the move from 3.6 to 4 and the removal of the separate samba4
package.  It probably hasn't seen wide-spread testing yet, though.

Will this be merged in time for the LTS or will that happen during the
next cycle due to stability reasons?

Thanks!

Oliver





More information about the ubuntu-server mailing list