MAAS depends on WOL?

Zhengpeng Hou zhengpeng-hou at ubuntu.com
Mon Jun 4 13:25:32 UTC 2012


On Mon, Jun 4, 2012 at 9:19 PM, Shake Chen <shake.chen at gmail.com> wrote:

> I have the same problem.
>
> I think use IPMI is right way.
>

http://bazaar.launchpad.net/~maas-maintainers/maas/trunk/view/head:/src/maasserver/power_parameters.py

>
> the cobbler is support IPMI power.
>
> On Mon, Jun 4, 2012 at 2:34 PM, Sherman Boyd <sherman.boyd at gmail.com>wrote:
>
>> I've been trying out MAAS, but I've run into a bit of a problem.  It
>> seems like WOL is a requirement, but my Supermicro servers (and I assume
>> many servers) don't support WOL.  They do however support IPMI.  After
>> enrolling my machine it's stuck on "Commissioning".  I can't delete the
>> node and try again.  Am I out of luck?
>>
>> Best regards,
>>
>>
>> *Sherman Boyd*
>>
>> --
>> ubuntu-server mailing list
>> ubuntu-server at lists.ubuntu.com
>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-server
>> More info: https://wiki.ubuntu.com/ServerTeam
>>
>
>
>
> --
> Shake Chen
>
>
>
> --
> ubuntu-server mailing list
> ubuntu-server at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-server
> More info: https://wiki.ubuntu.com/ServerTeam
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-server/attachments/20120604/7b5fea53/attachment.html>


More information about the ubuntu-server mailing list