Call for testing: MySQL security updates

Marc Deslauriers marc.deslauriers at canonical.com
Wed Apr 11 12:44:43 UTC 2012


Hi,

I have pushed updated MySQL 5.0.96 packages for Ubuntu 8.04 LTS, and
updated MySQL 5.1.62 packages for Ubuntu 10.04 LTS, Ubuntu 11.04 and
Ubuntu 11.10 into the -proposed pocket.

See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how
to enable and use -proposed.

The packages fix the following security issues:

5.1.62:
http://dev.mysql.com/doc/refman/5.1/en/news-5-1-62.html
yaSSL was upgraded from version 1.7.2 to 2.2.0.
Security Fix: Bug #13510739 and Bug #63775 were fixed.

5.0.96:
http://dev.mysql.com/doc/refman/5.0/en/news-5-0-96.html
yaSSL was upgraded from version 1.7.2 to 2.2.0.


Please report any issues in the tracking bug:
https://launchpad.net/bugs/965523

If no issues are reported, I plan on releasing the packages as security
updates in a couple of weeks.

Thanks,

Marc.

-- 
Marc Deslauriers
Ubuntu Security Engineer     | http://www.ubuntu.com/
Canonical Ltd.               | http://www.canonical.com/






More information about the ubuntu-server mailing list