problem in making applications accessible after a shutdown of server for 2 months

Tapas Mishra mightydreams at gmail.com
Wed Mar 30 11:29:46 UTC 2011


On Wed, Mar 30, 2011 at 3:49 PM, Carsten Aulbert
<carsten.aulbert at aei.mpg.de> wrote:
> Hi
>
> On Wednesday 30 March 2011 12:16:06 Tapas Mishra wrote:
>> Ok after further digging this problem I see apache is not able to
>> start on the machine in question for some unknown reason I do not see
>> apache pid in ps out put so now what can be done for this?
>
> As always, look into the log files or start the daemon in stand-alone mode,
> i.e. not forking and with a lot of debugging output.
>
> Logfiles: /var/log/apache/* /var/log/daemon.log /var/log/syslog ...
>
daemon.log
http://pastebin.com/w1XMhNHL
syslog
http://pastebin.com/RdN6bjUm
/var/log/apt/term.log.1.gz
http://pastebin.com/cGi1a3BM

/var/log/apt/term.log.2.gz
http://pastebin.com/riYcXDFY

/var/log/apt/term.log
http://pastebin.com/1YicC1Cv

/var/log/apt/history.log.2.gz
http://pastebin.com/hZFib5Xh

/var/log/apt/history.log.1.gz
http://pastebin.com/yE3XK222

/var/log/apt/history.log
http://pastebin.com/XgKekqsg


the entries from 30th march on both the links are the ones which some
one might be willing to look.
My problem is solved as I mentioned in my previous message that there
were 2 extra files with name apache present in
/etc/init.d directory and using one of them was what had worked,but I
want to investigate this issue further as why did I needed to do this
? What was the reason that another file apache2.2. was present in
/etc/init.d and using that had worked and not /etc/init.d/apache2 .
My guess is some update might have over written (but I am not having
any facts to support my argument)
let me know what do I investigate ?Or some one can point to some thing
by looking at any other log even I will post.
Because this over writing or creation of files did not happened in the
virtual machines which were also lucid servers on this machine where I
reported this problem.

----------
Tapas




More information about the ubuntu-server mailing list