Lucid Root on RAID1

Etienne Goyer etienne.goyer at
Tue Apr 27 13:30:06 UTC 2010

I have not read through your bug, but the symptoms sounds awfully like a 
bug I reported a couple releases ago:

Perhaps a regression?

Dustin Kirkland wrote:
> Howdy-
> All of the testing I've done on Lucid/RAID1 at the milestones has been
> within KVM, using file-backed disk images, which continues to work
> well.  While this is a convenient test scenario, obviously it doesn't
> match "real life".
> This weekend, I reinstalled my primary server at home with Lucid and
> tried to put / on a RAID1.  I struggled mightily with this, eventually
> filing
> I run into a number of problems, beginning with my reboot landing me
> in (initramfs) shell, and unable to mount /dev/md0 (though it exists,
> and is syncing).
> I'm wondering if anyone else in the Ubuntu Server community can help
> confirm or deny this bug.  You would need to have real hardware with
> two disks, that you can reinstall.  Please post your results here, if
> you can help test this.
> Thanks!

Etienne Goyer
Technical Account Manager - Canonical Ltd
Ubuntu Certified Instructor   -    LPIC-3

  ~= Ubuntu: Linux for Human Beings =~

More information about the ubuntu-server mailing list