libvirt 0.7.7 and Lucid

Jamie Strandboge jamie at canonical.com
Fri Apr 2 17:33:22 UTC 2010


On Fri, 2010-04-02 at 11:58 -0500, Jamie Strandboge wrote:
> On Fri, 2010-04-02 at 10:22 -0600, Dustin Kirkland wrote:
> > Per conversation in IRC [1], I'm recommending that we stick with
> > libvirt 0.7.5 for Lucid, due to the incompatibility it introduces with
> > hotplug of scsi disks (and the resulting regression it introduces in
> > UEC/Eucalyptus for EBS volumes).
> 
> I second this. If there were no regressions or something easy to
> cherrypick, that would be one thing, but this is too big of a change.

Btw, this is also being tracked in:
https://launchpad.net/bugs/553737


-- 
Jamie Strandboge             | http://www.canonical.com
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: This is a digitally signed message part
URL: <https://lists.ubuntu.com/archives/ubuntu-server/attachments/20100402/8af6064e/attachment.pgp>


More information about the ubuntu-server mailing list