DHCP3-server in Lucid

Egbert Jan egbert at vandenbussche.nl
Fri Apr 2 08:14:25 UTC 2010


Hi. I tried to get info on this on the Canonical site but didn't succeed
finding... 

What version of the DHCP server will be in LL? KK has 3.1. Since I might be
in a native IPv6 pilot soon, I would like to use ISC DHCP 4.1 or newer. That
version can run in v4 and v6 mode but not at the same time. You seem to need
two instances then. So be it... Still I would like to stick to a packaged
version to prevent non standard locations for the binaries.

Tnx
Egbert Jan





More information about the ubuntu-server mailing list