ubuntu server (hardy) with Gallery2

Egbert Jan van den Bussche egbert at vandenbussche.nl
Mon Apr 6 18:04:14 UTC 2009


> -----Oorspronkelijk bericht-----
> Van: ubuntu-server-bounces at lists.ubuntu.com 
> [mailto:ubuntu-server-bounces at lists.ubuntu.com] Namens Jimmy Stewpot
> Verzonden: maandag 6 april 2009 10:16
> Aan: Ubuntu Server Team
> Onderwerp: ubuntu server (hardy) with Gallery2
> 
> 
> Hello,
> 
> I have recently been working on deploying a new server based around 
> hardy (after using Dapper for many years its time for an upgrade). 
> Unfortunately one of the key components required for that server 
> (Gallery2) is not currently working.
> 
> I have been looking at any possible error and have been 
> unable to find 
> what the problem is. If I enable debug it looks to me as though its 
> silently failing. I have looked through the "suhosin" patch 
> details and 
> turned on logging but get nothing back. Can anyone give any advice on 
> this patch so that I can continue to debug it?
> 
> Regards,
> 
> Jimmy
> 
> -- 
> ubuntu-server mailing list
> ubuntu-server at lists.ubuntu.com 
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-server
> More info: https://wiki.ubuntu.com/ServerTeam
> 

Just installed Gallery2 from repo (using apt-get) on 8.10 server. Seems to
work. Version is 2.2.6 which is old. I'll probably deinstall again and
install from tarball. Then I can also control where it goes.

Regards,
Egbert Jan (NL) 





More information about the ubuntu-server mailing list