UFW 0.20

Miano, Steven M. Steven.Miano at mybrighthouse.com
Mon Sep 8 13:11:28 UTC 2008


Ladies and Gents,
            I'm in need of opening up a port range on one of my servers, and would rather use UFW then IPTables at the moment. I'm using 8.04.1 and can't seem to upgrade to 0.20 (which per the wiki can manage ranges), is there a single repository I could change/edit to sudo apt-get dist-upgrade ufw and then edit back to hardy repositories in order to upgrade to the latest UFW? Thank in advance.

Regards,


Steven M. Miano

________________________________
CONFIDENTIALITY NOTICE: This e-mail may contain information that is privileged, confidential or otherwise protected from disclosure. If you are not the intended recipient of this e-mail, please notify the sender immediately by return e-mail, purge it and do not disseminate or copy it.

________________________________
CONFIDENTIALITY NOTICE: This e-mail may contain information that is privileged, confidential or otherwise protected from disclosure. If you are not the intended recipient of this e-mail, please notify the sender immediately by return e-mail, purge it and do not disseminate or copy it.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-server/attachments/20080908/52fba0be/attachment.html>


More information about the ubuntu-server mailing list