Bug 0 review pls

Brett Alton brett.jr.alton at gmail.com
Tue Jun 3 11:20:21 UTC 2008


On Mon, Jun 2, 2008 at 9:52 PM, Scott Kitterman <ubuntu at kitterman.com> wrote:
> On Monday 02 June 2008 19:20, Brett Alton wrote:
>
>> I also got frustrated last summer when I had to rollout my new Dell
>> PowerEdge 2950 with a release (Feisty) that was only supported for 18
>> months because Dapper couldn't install properly on it. If 6.06.1 added
>> support for my new hardware then I would have been able to enjoy five
>> years of support, just like an IT manager would expect from their
>> server OS.
>
> Did 6.06.2 solve the problem for you?
>
> Scott K
>
> --
> ubuntu-server mailing list
> ubuntu-server at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-server
> More info: https://wiki.ubuntu.com/ServerTeam
>

Sorry, I couldn't tell you. I'm now (happily) using 8.04 :).

I'll take a look sometime soon and report back.

-- 
Brett Alton
brett.jr.alton at gmail.com

Do you really need to print this email? Help preserve our environment!




More information about the ubuntu-server mailing list