SSLv2 - do we really need it?

Dustin Kirkland kirkland at canonical.com
Tue Jul 22 13:22:13 UTC 2008


On Mon, Jul 21, 2008 at 11:51 AM, Steve Langasek
<steve.langasek at canonical.com> wrote:
> How will users who need SSLv2 support re-enable it?

We could provide a second, non-default package, perhaps in universe,
-with-sslv2, or some such.  Packages that absolutely need this support
(perhaps even for just long enough to fix their functional issues)
could place a depends on that package.

And as soon as we get to the point where no packages depend on that,
we remove it?


:-Dustin




More information about the ubuntu-server mailing list