[Bug 1864142] Re: Package: sbd (debian: 1.4.1-3, ubuntu: 1.4.0-18-g5e3283c-1ubuntu1) needs merge

Rafael David Tinoco rafaeldtinoco at ubuntu.com
Tue Feb 25 23:59:10 UTC 2020


This bug was fixed in the package sbd - 1.4.1-3
Sponsored for Rafael David Tinoco (rafaeldtinoco)

---------------
sbd (1.4.1-3) unstable; urgency=medium

  * debian/control: cleanup Build-Depends

 -- Valentin Vidic <vvidic at debian.org>  Sat, 11 Jan 2020 11:48:05 +0100

sbd (1.4.1-2) unstable; urgency=medium

  * debian/salsa-ci.yml: enable CI
  * debian/control: add build depends for pacemaker 2.0.3
  * debian/control: add Rules-Requires-Root

 -- Valentin Vidic <vvidic at debian.org>  Thu, 26 Dec 2019 20:55:15 +0100

sbd (1.4.1-1) unstable; urgency=medium

  * New upstream version 1.4.1
  * debian/control: add libvotequorum-dev to Build-Depends
  * debian/control: sort Build-Depends list
  * debian/control: use debhelper v12
  * debian/control: update Standards-Version to 4.4.1
  * debian/rules: run autogen.sh before build
  * debian/rules: do not package the test libarary
  * debian/tests: make the corosync test skippable

 -- Valentin Vidic <vvidic at debian.org>  Sat, 23 Nov 2019 14:04:31 +0100

** Description changed:

  Package: sbd (debian: 1.4.1-3, ubuntu: 1.4.0-18-g5e3283c-1ubuntu1) needs
  merge
+ 
+ Source package name:
+ 
+ sbd
+ 
+ Source package version number to sync:
+ 
+ 1.4.1-3 (sid)
+ 
+ Sync demonstrated:
+ 
+ https://code.launchpad.net/~rafaeldtinoco/ubuntu/+source/sbd/+git/sbd/+merge/379606

** Changed in: sbd (Ubuntu)
       Status: In Progress => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Server, which is subscribed to the bug report.
https://bugs.launchpad.net/bugs/1864142

Title:
  Package: sbd (debian: 1.4.1-3, ubuntu: 1.4.0-18-g5e3283c-1ubuntu1)
  needs merge

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/sbd/+bug/1864142/+subscriptions



More information about the Ubuntu-server-bugs mailing list