[Bug 1752660] Re: keystone requires cffi to be installed for fernat tokens

Corey Bryant corey.bryant at canonical.com
Mon Mar 5 18:02:36 UTC 2018


Ok thanks, that's helpful. Something seems to be wrong with the python-
cryptography package. It seems to intend to install cffi but it is
obviously not happening.

** Changed in: cloud-archive
       Status: Incomplete => Triaged

** Changed in: cloud-archive
   Importance: Undecided => High

** Changed in: keystone (Ubuntu)
       Status: Incomplete => Invalid

** Changed in: keystone
       Status: New => Invalid

** Also affects: python-cryptography (Ubuntu)
   Importance: Undecided
       Status: New

** Changed in: python-cryptography (Ubuntu)
       Status: New => Triaged

** Changed in: python-cryptography (Ubuntu)
   Importance: Undecided => High

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to python-cryptography in Ubuntu.
https://bugs.launchpad.net/bugs/1752660

Title:
  keystone requires cffi to be installed for fernat tokens

To manage notifications about this bug go to:
https://bugs.launchpad.net/cloud-archive/+bug/1752660/+subscriptions



More information about the Ubuntu-server-bugs mailing list