[Bug 1777055] Re: package samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.14 failed to install/upgrade: subprocess installed post-installation script returned error exit status 128

Andreas Hasenack andreas at canonical.com
Fri Jun 15 16:37:00 UTC 2018


If it's the bug I linked, then you need to update to get the fix. And this
time it will have to be via terminals.

On Fri, Jun 15, 2018, 12:41 Rahul kumar bhadani <1777055 at bugs.launchpad.net>
wrote:

> Yes, I was applying updates from GUI.
> But irrespective of that, where I apply updates from command line or from
> GUI, it is a bug.
> Me applying, updates from terminal doesn’t fix this bug :)
>
> --
> You received this bug notification because you are subscribed to samba
> in Ubuntu.
> https://bugs.launchpad.net/bugs/1777055
>
> Title:
>   package samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.14 failed to
>   install/upgrade: subprocess installed post-installation script
>   returned error exit status 128
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu/+source/samba/+bug/1777055/+subscriptions
>

-- 
You received this bug notification because you are a member of Ubuntu
Server, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/1777055

Title:
  package samba-common 2:4.3.11+dfsg-0ubuntu0.14.04.14 failed to
  install/upgrade: subprocess installed post-installation script
  returned error exit status 128

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/1777055/+subscriptions



More information about the Ubuntu-server-bugs mailing list