[Bug 1779520] Re: package apache2 2.4.29-1ubuntu4.1 failed to install/upgrade: instalado apache2 paquete post-installation guión el subproceso devolvió un error con estado de salida 1

Andreas Hasenack andreas at canonical.com
Mon Jul 2 15:47:50 UTC 2018


Thanks for filing this bug in Ubuntu.

This is the error:
info: Executing deferred 'a2enmod php7.1' for package libapache2-mod-php7.1
ERROR: Module php7.1 does not exist!
dpkg: error al procesar el paquete apache2 (--configure):
 instalado apache2 paquete post-installation guión el subproceso devolvió un error con estado de salida 1

That's odd, because Uuntu Bionic 18.04 ships php 7.2, not php1. I
suspect your upgrade from artful to bionic didn't finish correctly, or
maybe this error showed up during the upgrade.

Please try:

sudo apt update
sudo apt -f install


** Changed in: apache2 (Ubuntu)
       Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Server, which is subscribed to apache2 in Ubuntu.
https://bugs.launchpad.net/bugs/1779520

Title:
  package apache2 2.4.29-1ubuntu4.1 failed to install/upgrade: instalado
  apache2 paquete post-installation guión el subproceso devolvió un
  error con estado de salida 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apache2/+bug/1779520/+subscriptions



More information about the Ubuntu-server-bugs mailing list