[Bug 1754015] Re: [SRU] nova-compute-kvm does not pull ipxe-qemu on non-amd64 archs

Corey Bryant corey.bryant at canonical.com
Mon Apr 23 18:40:59 UTC 2018


This bug was fixed in the package nova - 2:16.1.0-0ubuntu1~cloud0
---------------

 nova (2:16.1.0-0ubuntu1~cloud0) xenial-pike; urgency=medium
 .
   * New upstream release for the Ubuntu Cloud Archive.
 .
 nova (2:16.1.0-0ubuntu1) artful; urgency=medium
 .
   [ James Page ]
   * Add Depends nova-compute-kvm -> ipxe-qemu to ensure that required
     ROM's are installed for all architectures (LP: #1754015).
 .
   [ Corey Bryant ]
   * New stable point release for OpenStack Pike (LP: #1758046).
   * d/p/aarch64-libvirt-compat.patch: Rebased and updated to mock
     os.path.exists return value to true in order to simulate
     _has_uefi_support returning true (LP: #1758060).


** Changed in: cloud-archive/pike
       Status: Fix Committed => Fix Released

** Changed in: cloud-archive/queens
       Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Server, which is subscribed to libvirt in Ubuntu.
https://bugs.launchpad.net/bugs/1754015

Title:
  [SRU] nova-compute-kvm does not pull ipxe-qemu on non-amd64 archs

To manage notifications about this bug go to:
https://bugs.launchpad.net/cloud-archive/+bug/1754015/+subscriptions



More information about the Ubuntu-server-bugs mailing list