[Bug 1764853] Re: winbind returns PAM_AUTHINFO_UNAVAIL on first login after reboot

Andreas Hasenack andreas at canonical.com
Fri Apr 20 11:14:06 UTC 2018


Ok, what are the contents of the netplan file?

On Fri, Apr 20, 2018, 04:31 msaxl <1764853 at bugs.launchpad.net> wrote:

> /etc/netplan/ contains 01-network-manager-all.yaml, if I remove it I get
> no network connection.
> This systems seems to be already migrated to netplan.
>
> /etc/network/interfaces.d/ is empty, /etc/network/interfaces contains
> only the default lo interface.
>
> smb.conf:
> [global]
>         workgroup = JDW
>         realm = JDW.CONET
>         security = ads
>         idmap config * : backend = tdb
>         idmap config * : range = 1000000-1999999
>         idmap config JDW : backend = rid
>         idmap config JDW : range = 1266900000-2000000000
>         template homedir = /home/%D/%U
>         template shell = /bin/bash
>         winbind use default domain = Yes
>         winbind refresh tickets = Yes
>         winbind offline logon = Yes
>         winbind request timeout = 3
>         kerberos method = secrets and keytab
>
>
> #        winbind rpc only = yes
>
>
>         client signing = yes
>
>
>         client use spnego = yes
>
>
>         store dos attributes = yes
>
>
>         ea support = yes
>
> ** Attachment added: "logfiles"
>
> https://bugs.launchpad.net/ubuntu/+source/samba/+bug/1764853/+attachment/5123369/+files/sambalog.tar.xz
>
> --
> You received this bug notification because you are subscribed to samba
> in Ubuntu.
> https://bugs.launchpad.net/bugs/1764853
>
> Title:
>   winbind returns PAM_AUTHINFO_UNAVAIL on first login after reboot
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu/+source/samba/+bug/1764853/+subscriptions
>

-- 
You received this bug notification because you are a member of Ubuntu
Server, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/1764853

Title:
  winbind returns PAM_AUTHINFO_UNAVAIL on first login after reboot

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/1764853/+subscriptions



More information about the Ubuntu-server-bugs mailing list