[Bug 1696735] Re: package libgssapi-krb5-2:i386 1.13.2+dfsg-5ubuntu2 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration

Andreas Hasenack andreas at canonical.com
Mon Sep 18 18:08:24 UTC 2017


You should go to a terminal and run these commands:

sudo apt update
sudo apt -f install

Then we can see which package is causing problems.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to krb5 in Ubuntu.
https://bugs.launchpad.net/bugs/1696735

Title:
  package libgssapi-krb5-2:i386 1.13.2+dfsg-5ubuntu2 failed to
  install/upgrade: package is in a very bad inconsistent state; you
  should  reinstall it before attempting configuration

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/krb5/+bug/1696735/+subscriptions



More information about the Ubuntu-server-bugs mailing list