[Bug 1707178] Re: package winbind 2:4.3.11+dfsg-0ubuntu0.16.04.9 failed to install/upgrade: problèmes de dépendances - laissé non configuré

Andreas Hasenack andreas at canonical.com
Mon Sep 4 12:54:18 UTC 2017


Your w10 box is probably blocking (correctly) the SMB1 protocol. Try
this:

smbclient -L //H3D3.DOMAIN/ -U <yourname> -m SMB3

(or SMB2)

>From the manpage:
    -m|--max-protocol protocol
           This allows the user to select the highest SMB protocol level that smbclient will use to connect to the server. By default this is set to NT1, which is
           the highest available SMB1 protocol. To connect using SMB2 or SMB3 protocol, use the strings SMB2 or SMB3 respectively. Note that to connect to a Windows
           2012 server with encrypted transport selecting a max-protocol of SMB3 is required.

mount.cifs has similar options (vers=).

That being said, please file another bug if you suspect there is defect
in the software, but I think it's just a configuration issue. In that
case, you might have better chances by checking the samba users mailing
list.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/1707178

Title:
  package winbind 2:4.3.11+dfsg-0ubuntu0.16.04.9 failed to
  install/upgrade: problèmes de dépendances - laissé non configuré

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/1707178/+subscriptions



More information about the Ubuntu-server-bugs mailing list