[Bug 1714435] Re: package samba 2:4.3.11+dfsg-0ubuntu0.16.04.10 failed to install/upgrade: Subprocess of installed post-install-Skript returned error 1

Andreas Hasenack andreas at canonical.com
Fri Sep 1 12:28:10 UTC 2017


Thanks for filing this bug in Ubuntu.

Could you please attach the file /etc/samba/smb.conf? It might have
configuration errors and this could be the reason the service is failing
to start.

** Changed in: samba (Ubuntu)
       Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in Ubuntu.
https://bugs.launchpad.net/bugs/1714435

Title:
  package samba 2:4.3.11+dfsg-0ubuntu0.16.04.10 failed to
  install/upgrade: Subprocess of installed post-install-Skript returned
  error 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/samba/+bug/1714435/+subscriptions



More information about the Ubuntu-server-bugs mailing list