[Bug 1697832] Re: /usr/lib/php/20151012/zip.so links to wrong libzip version in x64 arch

Nish Aravamudan nish.aravamudan at canonical.com
Thu Jun 15 03:27:13 UTC 2017


On Jun 14, 2017 18:02, "Keen Mouse" <1697832 at bugs.launchpad.net> wrote:

$ apt policy libzip4
libzip4:
  Installed: 1.2.0-0neon+16.04+xenial+build2
  Candidate: 1.2.0-0neon+16.04+xenial+build2
  Version table:
 *** 1.2.0-0neon+16.04+xenial+build2 500
        500 http://archive.neon.kde.org/user/lts xenial/main amd64 Packages
        100 /var/lib/dpkg/status
     1.0.1-0ubuntu1 500
        500 http://ca.archive.ubuntu.com/ubuntu xenial/universe amd64
Packages


You are not using an Ubuntu package. Please file a bug with neon, as they
are building library SOVERSION rules.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to php7.0 in Ubuntu.
https://bugs.launchpad.net/bugs/1697832

Title:
  /usr/lib/php/20151012/zip.so links to wrong libzip version in x64 arch

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/php7.0/+bug/1697832/+subscriptions



More information about the Ubuntu-server-bugs mailing list