[Bug 1254310] [NEW] package libaio-dev (not installed) failed to install/upgrade: попытка перезаписать «/usr/include/libaio.h», который уже имеется в пакете libaio:i386 0.3.104-1

Yuriy yuriy_bon at mail.ru
Sat Nov 23 17:35:47 UTC 2013


Public bug reported:

before install OracleXE I need install libaio

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: libaio-dev (not installed)
ProcVersionSignature: Ubuntu 3.2.0-56.86-generic 3.2.51
Uname: Linux 3.2.0-56-generic x86_64
ApportVersion: 2.0.1-0ubuntu17.6
AptOrdering:
 libaio-dev: Install
 libaio-dev: Configure
Architecture: amd64
Date: Sat Nov 23 19:30:46 2013
DistributionChannelDescriptor:
 # This is a distribution channel descriptor
 # For more information see http://wiki.ubuntu.com/DistributionChannelDescriptor
 canonical-oem-somerville-oneiric-amd64-20111116-1
ErrorMessage: попытка перезаписать «/usr/include/libaio.h», который уже имеется в пакете libaio:i386 0.3.104-1
InstallationMedia: Ubuntu 11.10 "Oneiric" - Build amd64 LIVE Binary 20111116-18:24
MarkForUpload: True
SourcePackage: libaio
Title: package libaio-dev (not installed) failed to install/upgrade: попытка перезаписать «/usr/include/libaio.h», который уже имеется в пакете libaio:i386 0.3.104-1
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: libaio (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package precise

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to libaio in Ubuntu.
https://bugs.launchpad.net/bugs/1254310

Title:
  package libaio-dev (not installed) failed to install/upgrade: попытка
  перезаписать «/usr/include/libaio.h», который уже имеется в пакете
  libaio:i386 0.3.104-1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libaio/+bug/1254310/+subscriptions



More information about the Ubuntu-server-bugs mailing list