[Bug 1179966] Re: Please upgrade python-pika to 0.9.12

Robie Basak 1179966 at bugs.launchpad.net
Mon Jul 29 10:15:28 UTC 2013


I appreciate that the Pika developers say that it should not be used by
anyone. Nevertheless, 12.04 was released with that version, and people
may be using it today. We cannot undermine the stability of the stable
release by just updating without considering SRU criteria.

It is not reasonable to break existing users of the stable release, so
we must be careful not to do so. If nobody is willing to take this care,
then the stable release will not be updated.

I'd love to see this fixed, but if nobody is able to answer my questions
in comment #6, then I don't think this bug will be able to make any
progress in terms of an update for 12.04.

Have you considered driving 0.9.13 into the backports repository? This
doesn't really require anything except for backporting the package and
testing it, since it cannot break existing users.

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to python-pika in Ubuntu.
https://bugs.launchpad.net/bugs/1179966

Title:
  Please upgrade python-pika to 0.9.12

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/python-pika/+bug/1179966/+subscriptions



More information about the Ubuntu-server-bugs mailing list