[Bug 1182689] Re: cinder needs a hard version requirement on keystoneclient depends.

James Page james.page at ubuntu.com
Tue Jul 23 10:51:20 UTC 2013


cinder (1:2013.2~b2-0ubuntu1) saucy; urgency=low

  [ Chuck Short ]
  * debian/patches/avoid_paramiko_vers_depends.patch: Refreshed
  * debian/control: Add missing testrepostory.
  * debian/rules: Use testr directly.

  [ Adam Gandelman ]
  * debian/control:
    - Add minimum requirement python-anyjson (>= 0.3.3).
    - Add minimum requirement python-keystoneclient (>= 0.2.3).
    - Add minimum requirement python-kombu (>= 2.5.12).

  [ James Page ]
  * New upstream release.
  * d/control: Update VCS fields for new branch locations.
  * d/rules: Run unit tests in parallel.

 -- James Page <james.page at ubuntu.com>  Fri, 19 Jul 2013 14:14:40 +0100


** Changed in: cinder (Ubuntu)
       Status: New => Fix Released

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to cinder in Ubuntu.
https://bugs.launchpad.net/bugs/1182689

Title:
  cinder needs a hard version requirement on keystoneclient depends.

To manage notifications about this bug go to:
https://bugs.launchpad.net/cloud-archive/+bug/1182689/+subscriptions



More information about the Ubuntu-server-bugs mailing list