[Bug 967082] [NEW] package rabbitmq-erlang-client 2.7.1-0ubuntu3 failed to install/upgrade: subprocess new post-removal script returned error exit status 1

Curtis Hovey curtis.hovey at canonical.com
Wed Mar 28 12:23:07 UTC 2012


Public bug reported:

I address this issue with an
    apt-get update
then fixed the broken package.

This issue was probably caused by Launchpad's own rabbitmq dependencies
which uses non-standard packages,

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: rabbitmq-erlang-client 2.7.1-0ubuntu3
ProcVersionSignature: Ubuntu 3.2.0-20.33-generic 3.2.12
Uname: Linux 3.2.0-20-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 1.95-0ubuntu1
Architecture: amd64
Date: Wed Mar 28 08:08:01 2012
ErrorMessage: subprocess new post-removal script returned error exit status 1
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
PackageArchitecture: all
SourcePackage: rabbitmq-server
Title: package rabbitmq-erlang-client 2.7.1-0ubuntu3 failed to install/upgrade: subprocess new post-removal script returned error exit status 1
UpgradeStatus: Upgraded to precise on 2012-01-15 (72 days ago)

** Affects: rabbitmq-server (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package precise

-- 
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to rabbitmq-server in Ubuntu.
https://bugs.launchpad.net/bugs/967082

Title:
  package rabbitmq-erlang-client 2.7.1-0ubuntu3 failed to
  install/upgrade: subprocess new post-removal script returned error
  exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/rabbitmq-server/+bug/967082/+subscriptions



More information about the Ubuntu-server-bugs mailing list