[Bug 946953] [NEW] 'Permission denied' when using a windows share

Launchpad Bug Tracker 946953 at bugs.launchpad.net
Thu Mar 8 09:13:16 UTC 2012

You have been subscribed to a public bug:


I'm having trouble telling deja-dup to send backups to a windows share. 
First, there is no 'share' field like there is in Nautilus. I tried "share/path" and "/share/path" with the same result : deja-dup doesn't ask for a password and immediately says 'Permission Denied'.
I then tried 'custom location', giving it a URI like "smb://domain;user@server/share/path". Same result.

There is no problem with the windows share as it mounts perfectly in

Any idea ?

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: deja-dup 20.1-0ubuntu0.2
ProcVersionSignature: Ubuntu 3.0.0-16.28-generic 3.0.17
Uname: Linux 3.0.0-16-generic x86_64
ApportVersion: 1.23-0ubuntu4
Architecture: amd64
Date: Mon Mar  5 10:12:15 2012
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
SourcePackage: deja-dup
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: samba (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: amd64 apport-bug oneiric running-unity
'Permission denied' when using a windows share
You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to samba in Ubuntu.

More information about the Ubuntu-server-bugs mailing list