[Bug 650443] Re: package mysql-server-5.1 5.1.41-3ubuntu12.6 failed to install/upgrade: subprocess new pre-installation script returned error exit status 1

Frank Holtry 650443 at bugs.launchpad.net
Thu Sep 30 16:15:23 BST 2010


Hi Clint,

Thanks for the tip.  I reran the install and everything seemed to work
ok.


-- 
_Frank Holtry_
home: 303-460-8615
mobile: 720-980-8888
fholtry at comcast.net

On 09/28/2010 06:02 PM, Clint Byrum wrote:
> Hi Frank!
>
> Thanks for taking the time to report this bug and help us make Ubuntu
> better!
>
> It would appear that another package management process was running at
> the same time as this, as the failure happened because of a lock,
> according to DpkgTerminalLog.txt. Do you have automatic updates enabled?
>
> If so, make sure nothing else like 'update-manager' or 'dpkg' is
> running, and then try running this:
>
> sudo apt-get -f install
>
> Please let us know if that resolves the issue.
>
> Marking Incomplete pending response from Frank.
>
> ** Changed in: mysql-dfsg-5.1 (Ubuntu)
>         Status: New =>  Incomplete
>
>

-- 
package mysql-server-5.1 5.1.41-3ubuntu12.6 failed to install/upgrade: subprocess new pre-installation script returned error exit status 1
https://bugs.launchpad.net/bugs/650443
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to mysql-dfsg-5.1 in ubuntu.



More information about the Ubuntu-server-bugs mailing list