[Bug 640121] Re: package dovecot-imapd 1:1.2.9-1ubuntu6.1 failed to install/upgrade: dependency problems - leaving unconfigured

Christopher 640121 at bugs.launchpad.net
Sat Sep 25 03:41:42 BST 2010


Having recurring problems with dovecot in 10.10. Here's the latest
terminal output:

dpkg: error processing dovecot-common (--configure):
 Package is in a very bad inconsistent state - you should
 reinstall it before attempting configuration.
dpkg: dependency problems prevent configuration of dovecot-pop3d:
 dovecot-pop3d depends on dovecot-common (= 1:1.2.12-1ubuntu5); however:
  Version of dovecot-common on system is 1:1.2.12-1ubuntu4.
dpkg: error processing dovecot-pop3d (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of dovecot-imapd:
 dovecot-imapd depends on dovecot-common (= 1:1.2.12-1ubuntu5); however:
  Version of dovecot-common on system is 1:1.2.12-1ubuntu4.
dpkg: error processing dovecot-imapd (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 dovecot-common
 dovecot-pop3d
 dovecot-imapd


I've tried to re-install with update-manager, synaptics (also with fix broken packages) and the terminal. All attempts end with nothing happening, necessitating a reboot to clear dpkg.

** Changed in: dovecot (Ubuntu)
       Status: Incomplete => Confirmed

-- 
package dovecot-imapd 1:1.2.9-1ubuntu6.1 failed to install/upgrade: dependency problems - leaving unconfigured
https://bugs.launchpad.net/bugs/640121
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to dovecot in ubuntu.



More information about the Ubuntu-server-bugs mailing list