[Bug 644707] Re: FFe for clamav 0.96.3

Launchpad Bug Tracker 644707 at bugs.launchpad.net
Tue Sep 21 23:51:13 BST 2010


This bug was fixed in the package clamav - 0.96.3+dfsg-1ubuntu1

---------------
clamav (0.96.3+dfsg-1ubuntu1) maverick; urgency=low

    * Merge new upstream release from Debian Unstable. FFe (LP: #644707).
      Also fixes (LP: #643682).  Remaining Ubuntu changes:
      - Drop initial signature definitions from clamav-base
      - Drop build-dep on electric-fence (in Universe)
      - Add apparmor profiles for clamd and freshclam along with maintainer
        script changes
    * Fix NotifyClamd configurate in debian/clamav-freshclam.postinst
      - Cherry pick from Debian pkg-clamav Git, Thanks to Stephen Gran

clamav (0.96.3+dfsg-1) unstable; urgency=high

  [ Stephen Gran ]
  * Fixed NotifyClamd config options handling.

  [ Alberto WU ]
  * New upstream release
    - urgency=high as this addresses CVE-2010-0405
    - Reset MaxFileSize to default value if set to 0 (closes: #585479)
    - New config option ExtendedDetectionInfo (clamd.conf)

  [ Michael Tautschnig ]
  * Set data segment limit in tests to 524288 to make kfreebsd-i386 systems
    happy (closes: #591245).
  * Bumped Standards-Version to 3.9.1, no changes needed.
  * Preserve order of database mirrors (closes: #592322).
  * Added Vcs-Git and Vcs-Browser control fields.
  * Debconf translation updates
    - Italian (closes: #597307)
  * We'll stay with 1.0 Debian source format for now, added proper
    debian/source/format
 -- Scott Kitterman <scott at kitterman.com>   Mon, 20 Sep 2010 15:41:38 -0400

** Changed in: clamav (Ubuntu)
       Status: New => Fix Released

** CVE added: http://www.cve.mitre.org/cgi-
bin/cvename.cgi?name=2010-0405

-- 
FFe for clamav 0.96.3
https://bugs.launchpad.net/bugs/644707
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to clamav in ubuntu.



More information about the Ubuntu-server-bugs mailing list