[Bug 640449] [NEW] package samba 2:3.5.4~dfsg-1ubuntu6 failed to install/upgrade: il sottoprocesso vecchio script di post-installation ha restituito lo stato di errore 1

Luke12 lucventurini at gmail.com
Thu Sep 16 13:48:49 BST 2010


Public bug reported:

Binary package hint: samba

Since yesterday (15/9), when I tried to upgrade (Maverick Beta), samba
installation has been broken for me.

ProblemType: Package
DistroRelease: Ubuntu 10.10
Package: samba 2:3.5.4~dfsg-1ubuntu6
ProcVersionSignature: Ubuntu 2.6.35-21.31-generic 2.6.35.4
Uname: Linux 2.6.35-21-generic x86_64
NonfreeKernelModules: wl
AptOrdering:
 man-db: Configure
 checkbox-gtk: Configure
 samba: Configure
 winbind: Configure
Architecture: amd64
Date: Thu Sep 16 10:48:21 2010
ErrorMessage: il sottoprocesso vecchio script di post-installation ha restituito lo stato di errore 1
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release amd64 (20100429)
RelatedPackageVersions:
 nautilus 1:2.31.92-0ubuntu1
 gvfs 1.6.3-0ubuntu2
SambaClientRegression: Yes
SourcePackage: samba
Title: package samba 2:3.5.4~dfsg-1ubuntu6 failed to install/upgrade: il sottoprocesso vecchio script di post-installation ha restituito lo stato di errore 1

** Affects: samba (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package maverick

-- 
package samba 2:3.5.4~dfsg-1ubuntu6 failed to install/upgrade: il sottoprocesso vecchio script di post-installation ha restituito lo stato di errore 1
https://bugs.launchpad.net/bugs/640449
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in ubuntu.



More information about the Ubuntu-server-bugs mailing list