[Bug 635843] [NEW] package samba 2:3.4.0-3ubuntu5.6 failed to install/upgrade:

tomcloud tcloud at softhome.net
Sat Sep 11 17:55:34 BST 2010


Public bug reported:

Binary package hint: samba

Upgrading from 9.10 to 10.04

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: samba 2:3.4.0-3ubuntu5.6
ProcVersionSignature: Ubuntu 2.6.31-22.63-generic
Uname: Linux 2.6.31-22-generic x86_64
NonfreeKernelModules: nvidia
Architecture: amd64
Date: Sat Sep 11 11:30:36 2010
ErrorMessage:
 ErrorMessage: package samba is not ready for configuration  cannot configure (current status `half-installed')
RelatedPackageVersions:
 nautilus 1:2.30.1-0ubuntu1.1
 gvfs 1.6.1-0ubuntu1build1
SambaClientRegression: Yes
SourcePackage: samba
Title: package samba 2:3.4.0-3ubuntu5.6 failed to install/upgrade:

** Affects: samba (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package lucid

-- 
package samba 2:3.4.0-3ubuntu5.6 failed to install/upgrade:
https://bugs.launchpad.net/bugs/635843
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in ubuntu.



More information about the Ubuntu-server-bugs mailing list