[Bug 634406] [NEW] package mysql-client-5.1 5.1.41-3ubuntu12.6 failed to install/upgrade: trying to overwrite '/usr/bin/mysql', which is also in package mysql-client-core-5.1 0:5.1.41-3ubuntu12.6

toby latham 634406 at bugs.launchpad.net
Thu Sep 9 20:58:40 BST 2010


Public bug reported:

attempting to run system upgrade for dependency packages

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: mysql-client-5.1 5.1.41-3ubuntu12.6
ProcVersionSignature: Ubuntu 2.6.32-24.42-generic 2.6.32.15+drm33.5
Uname: Linux 2.6.32-24-generic i686
Architecture: i386
Date: Thu Sep  9 14:48:10 2010
ErrorMessage: trying to overwrite '/usr/bin/mysql', which is also in package mysql-client-core-5.1 0:5.1.41-3ubuntu12.6
SourcePackage: mysql-dfsg-5.1
Title: package mysql-client-5.1 5.1.41-3ubuntu12.6 failed to install/upgrade: trying to overwrite '/usr/bin/mysql', which is also in package mysql-client-core-5.1 0:5.1.41-3ubuntu12.6

** Affects: mysql-dfsg-5.1 (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-package i386 lucid

-- 
package mysql-client-5.1 5.1.41-3ubuntu12.6 failed to install/upgrade: trying to overwrite '/usr/bin/mysql', which is also in package mysql-client-core-5.1 0:5.1.41-3ubuntu12.6
https://bugs.launchpad.net/bugs/634406
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to mysql-dfsg-5.1 in ubuntu.



More information about the Ubuntu-server-bugs mailing list