[Bug 629234] Re: package vsftpd 2.2.2-3ubuntu6 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Dustin Kirkland dustin.kirkland at gmail.com
Fri Sep 3 15:27:52 BST 2010


** Changed in: vsftpd (Ubuntu)
       Status: New => Triaged

** Also affects: vsftpd (Ubuntu Lucid)
   Importance: Undecided
       Status: New

** Also affects: vsftpd (Ubuntu Maverick)
   Importance: Medium
       Status: Triaged

** Changed in: vsftpd (Ubuntu Lucid)
       Status: New => Triaged

** Changed in: vsftpd (Ubuntu Lucid)
     Assignee: (unassigned) => Dustin Kirkland (kirkland)

** Changed in: vsftpd (Ubuntu Lucid)
   Importance: Undecided => Medium

** Changed in: vsftpd (Ubuntu Maverick)
     Assignee: (unassigned) => Dustin Kirkland (kirkland)

** Changed in: vsftpd (Ubuntu Maverick)
       Status: Triaged => In Progress

** Changed in: vsftpd (Ubuntu Lucid)
       Status: Triaged => In Progress

-- 
package vsftpd 2.2.2-3ubuntu6 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
https://bugs.launchpad.net/bugs/629234
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to vsftpd in ubuntu.



More information about the Ubuntu-server-bugs mailing list