[Bug 626855] Re: package slapd 2.4.21-0ubuntu5.3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Munga Lal Shaw 626855 at bugs.launchpad.net
Thu Sep 2 04:07:38 BST 2010


Dear mathiaz,

Thank to for your kind bug fix Reply. Now the current problem/bun has
been fix but i am have one more problem after upgrade the system.

After booting up the system the screen i got is a red(-) color icon
dialog box which has written. "There is a problem with the
configuration Server"
              (/usr/lib/libgconf2-4/conf-sanity-check exited with status 256)

and one ok button i got after pressing the ok button i got the
distored login screen and at the top right of the screen i got this
message "Install problem the configuration defaults for GNOME Power
Manger have not been install correctly please contact your computer
administrator"

Hope you will also help me out from this problem.

Ubuntu 10 has a very nice and user friendly linux distribution. i am
aslo promoting this.

Thank for such a nice robust OS.


Regards.

Munga

On 8/31/10, Mathias Gug <mathiaz at ubuntu.com> wrote:
> Thank you for taking the time to report this bug and helping to make
> Ubuntu better.
>
> According to the log file:
>
> Setting up slapd (2.4.21-0ubuntu5.3) ...
>   Backing up /etc/ldap/slapd.conf in /var/backups/slapd-2.4.21-0ubuntu5...
> done.
>   Enabling LDAPv2 support... dpkg: error processing slapd (--configure):
>  subprocess installed post-installation script returned error exit status 1
>
> Could run slapd postinst script with debugging enabled in order to
> figure out where it fails?
>
> To do so, edit /var/lib/dpkg/info/slapd.postinst and add "set -x" near
> the begining of the file. Then run "apt-get install -f"
>
> ** Changed in: openldap (Ubuntu)
>    Importance: Undecided => Low
>
> ** Changed in: openldap (Ubuntu)
>        Status: New => Incomplete
>
> --
> package slapd 2.4.21-0ubuntu5.3 failed to install/upgrade: subprocess
> installed post-installation script returned error exit status 1
> https://bugs.launchpad.net/bugs/626855
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in “openldap” package in Ubuntu: Incomplete
>
> Bug description:
> After upgrading the slapd this error comes and also after any installation
> of the package this error come.
>
> ProblemType: Package
> DistroRelease: Ubuntu 10.04
> Package: slapd 2.4.21-0ubuntu5.3
> ProcVersionSignature: Ubuntu 2.6.32-24.41-generic 2.6.32.15+drm33.5
> Uname: Linux 2.6.32-24-generic i686
> Architecture: i386
> Date: Mon Aug 30 17:04:59 2010
> ErrorMessage: subprocess installed post-installation script returned error
> exit status 1
> InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
> SourcePackage: openldap
> Title: package slapd 2.4.21-0ubuntu5.3 failed to install/upgrade: subprocess
> installed post-installation script returned error exit status 1
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/ubuntu/+source/openldap/+bug/626855/+subscribe
>


-- 
Munga Lal Shaw
Sr System Engineer
munga at arithme.net
http://www.arithme.net

-- 
package slapd 2.4.21-0ubuntu5.3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
https://bugs.launchpad.net/bugs/626855
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to openldap in ubuntu.



More information about the Ubuntu-server-bugs mailing list