[Bug 590201] Re: OpenSolaris (previously working) no longer boots: kernel panics early

Jean-Baptiste Lallement jean-baptiste at ubuntu.com
Thu Oct 21 21:16:07 BST 2010

Thanks for your report. Can you try with the latest version in Ubuntu 10.10 and tell us if it's still not working ?
Thanks in advance.

** Changed in: qemu-kvm (Ubuntu)
   Importance: Low => Medium

** Changed in: qemu-kvm (Ubuntu)
       Status: Incomplete => Triaged

** Description changed:

  Binary package hint: qemu-kvm
  % lsb_release -rd
  Description:	Ubuntu 10.04 LTS
  Release:	10.04
  % kvm -h | head -1
  QEMU PC emulator version 0.12.3 (qemu-kvm-0.12.3), Copyright (c) 2003-2008 Fabrice Bellard
  % cat /proc/cpuinfo
  AMD Turion(tm) 64 X2 Mobile Technology TL-60
  % uname -a
  Linux alligator 2.6.32-22-generic #36-Ubuntu SMP Thu Jun 3 19:31:57 UTC 2010 x86_64 GNU/Linux
  % kvm -enable-kvm -cpu kvm64 -M pc -smp 1 -rtc base=localtime -monitor
  telnet:,server,nowait -m 1024M -hda /home/<my
  acct>/VM/OpenSolaris_vm1 -cdrom /dev/cdrom -net nic,model=rtl8139 -net
  user,hostfwd=tcp::5555-:22,hostname= -vnc -smb /home/<my
  acct>/VM/mssmb_share -soundhw sb16 /home/<my acct>/tmp/kvm-3414-audio
  -name OpenSolaris_vm1 /home/<my acct>/VM/OpenSolaris_vm1
  Running OpenSolaris had been a qualified success (no usb, unusable w/ cpu > 1; otherwise OK).
  Now, after passing OpenSolaris' grub menu the (OSAL) kernel panics; kvm spins.
  I can boot (this same machine) into Ubuntu 9.10, which has not had the latest security updates,
  and with that the OpenSolaris VM works as expected.
  This Ubuntu 10.04 has had all package updates (including recent kernel security issue). Sorry,
  but I have not tried to start the OpenSolaris VM for some time, so I cannot associate the
  problem with a particular update.  It *did* work with the fresh 10.04 install (after changing -soundhw
  to work around cpu hogging).
  Working with this system:  Ubuntu 10.04 Server 32 bit; Ubuntu 9.04 Desktop 64 bit;
  MS Vista 32 bit; Plan9
+ == Regression details ==
+ Discovered in version: 10.04
+ Last known good version: 9.10

** Also affects: qemu-kvm (Ubuntu Lucid)
   Importance: Undecided
       Status: New

** Changed in: qemu-kvm (Ubuntu Lucid)
       Status: New => Triaged

** Changed in: qemu-kvm (Ubuntu Lucid)
   Importance: Undecided => Medium

** Tags added: regression-release
** Tags removed: regression-potential

OpenSolaris (previously working) no longer boots: kernel panics early
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to qemu-kvm in ubuntu.

More information about the Ubuntu-server-bugs mailing list