[Bug 681165] Re: libmysqld-dev missing package dependency

Serge Hallyn 681165 at bugs.launchpad.net
Thu Nov 25 00:01:58 GMT 2010


Indeed, I suspect it was expected to get pulled in by dependencies by
mysql-server-core-5.1 and/or mysql-client-5.1 on libwrap0, but
libmysqld-dev does not (recursively) lead to a dependency on those.
So I think this does need to be added as a Depends for libmysqld-dev.

** Changed in: mysql-dfsg-5.1 (Ubuntu)
       Status: New => Confirmed

-- 
libmysqld-dev missing package dependency
https://bugs.launchpad.net/bugs/681165
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to mysql-dfsg-5.1 in ubuntu.



More information about the Ubuntu-server-bugs mailing list