[Bug 671163] [NEW] win2k3 guest has blank screen and high cpu on first boot

Steven Wagner stevenwagner at gmail.com
Thu Nov 4 20:57:22 GMT 2010


Public bug reported:

Binary package hint: qemu-kvm

After a clean install, all I get is a blank screen and high cpu for
win2k3 guests. Reproducable, ive tried installing a dozen times with the
same result every time. I also have tried without using viritio for the
hd, but I get the same result. Ive tried tweaking nearly all of the
libvirt settings with no difference. I will attach my xml conf as an
example.

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: qemu-kvm 0.12.3+noroms-0ubuntu9.2
ProcVersionSignature: Ubuntu 2.6.32-25.45-server 2.6.32.21+drm33.7
Uname: Linux 2.6.32-25-server x86_64
Architecture: amd64
Date: Thu Nov  4 13:53:49 2010
InstallationMedia: Ubuntu-Server 10.04 LTS "Lucid Lynx" - Release amd64 (20100427)
MachineType: Supermicro X8STi
ProcCmdLine: BOOT_IMAGE=/vmlinuz-2.6.32-25-server root=/dev/mapper/hostname-root ro quiet
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: qemu-kvm
dmi.bios.date: 03/10/2010
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: 1.0c
dmi.board.asset.tag: To Be Filled By O.E.M.
dmi.board.name: X8STi
dmi.board.vendor: Supermicro
dmi.board.version: 1234567890
dmi.chassis.asset.tag: To Be Filled By O.E.M.
dmi.chassis.type: 3
dmi.chassis.vendor: Supermicro
dmi.chassis.version: 1234567890
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvr1.0c:bd03/10/2010:svnSupermicro:pnX8STi:pvr1234567890:rvnSupermicro:rnX8STi:rvr1234567890:cvnSupermicro:ct3:cvr1234567890:
dmi.product.name: X8STi
dmi.product.version: 1234567890
dmi.sys.vendor: Supermicro

** Affects: qemu-kvm (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug lucid

-- 
win2k3 guest has blank screen and high cpu on first boot
https://bugs.launchpad.net/bugs/671163
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to qemu-kvm in ubuntu.



More information about the Ubuntu-server-bugs mailing list