[Bug 552360] [NEW] package squid 2.7.STABLE7-1ubuntu11 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

ubername john at john01.com
Wed Mar 31 07:38:08 BST 2010


Public bug reported:

Binary package hint: squid

Installing latest updates.

ProblemType: Package
DistroRelease: Ubuntu 10.04
Package: squid 2.7.STABLE7-1ubuntu11
Uname: Linux 2.6.34-999-generic x86_64
NonfreeKernelModules: nvidia
Architecture: amd64
Date: Tue Mar 30 22:20:28 2010
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Beta amd64 (20100318)
SourcePackage: squid
Title: package squid 2.7.STABLE7-1ubuntu11 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

** Affects: squid (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package lucid

-- 
package squid 2.7.STABLE7-1ubuntu11 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
https://bugs.launchpad.net/bugs/552360
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to squid in ubuntu.



More information about the Ubuntu-server-bugs mailing list