[Bug 552053] [NEW] mysqld_safe should be available in mysql-server

Mathias Gug mathiaz at ubuntu.com
Tue Mar 30 22:17:49 BST 2010


Public bug reported:

Even though mysqld_safe has been replaced by an upstart job, the
mysqld_safe script is still needed by mysqld_multi.

** Affects: mysql-dfsg-5.1 (Ubuntu)
     Importance: Medium
         Status: Triaged

** Changed in: mysql-dfsg-5.1 (Ubuntu)
       Status: New => Triaged

** Changed in: mysql-dfsg-5.1 (Ubuntu)
   Importance: Undecided => Medium

-- 
mysqld_safe should be available in mysql-server
https://bugs.launchpad.net/bugs/552053
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to mysql-dfsg-5.1 in ubuntu.



More information about the Ubuntu-server-bugs mailing list