[Bug 551847] [NEW] uec instance boot fail

Launchpad Bug Tracker 551847 at bugs.launchpad.net
Tue Mar 30 20:03:24 BST 2010


You have been subscribed to a public bug:

Binary package hint: plymouth

Steps to reproduce.

The master-controller and all nodes were updated today with apt-get
upgrade.

#On master controller
wget http://uec-images.ubuntu.com/server/lucid/20100330/lucid-server-uec-amd64.tar.gz
uec-publish-tarball lucid-server-uec-amd64.tar.gz mybucket
euca-run-instances -k mykey -t c1.medium emi-BDB314B8

scp -i mykey.priv  .euca/*  ubuntu at 10.16.2.177:/home/ubuntu/
ssh -i mykey.priv ubuntu at 10.16.2.177

On new running instance
. eucarc
euca-bundle-vol -c ${EC2_CERT} -k ${EC2_PRIVATE_KEY} -u ${EC2_USER_ID} --ec2cert ${EUCALYPTUS_CERT} --no-inherit --kernel eki-F4AD10E3 --ramdisk eri-090F114A -d /mnt -r x86_64 -p myimage -s 2048

euca-upload-bundle -b test3 -m /mnt/myimage.manifest.xml
euca-register test3/myimage.manifest.xml

#On Master
euca-run-instances  emi-1C210CB6 -k mykey -t c1.medium
euca-get-console-output i-3FC807A8

After about 10 minutes euca-get-console still shows

...
...
Begin: Running /scripts/local-bottom ...
Done.
Done.
Begin: Running /scripts/init-bottom ...
Done.
[    3.822253] e1000: 0000:00:03.0: e1000_probe: (PCI:33MHz:32-bit) d0:0d:3f:c8:07:a8
[    3.871628] e1000: eth0: e1000_probe: Intel(R) PRO/1000 Network Connection
[    3.895344] EXT3 FS on sda1, internal journal

** Affects: euca2ools (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: uec
-- 
uec instance boot fail
https://bugs.launchpad.net/bugs/551847
You received this bug notification because you are a member of Ubuntu Server Team, which is subscribed to euca2ools in ubuntu.



More information about the Ubuntu-server-bugs mailing list