[Bug 545294] [NEW] package samba-common 2:3.4.0-3ubuntu5.5 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Richard Kellam richardkellam at cox.net
Tue Mar 23 18:19:29 GMT 2010


Public bug reported:

Binary package hint: samba

Using Ubunbu 9.1 AMD. That crashed and I am booting off of the 32bit
version. I used the automatic configure for Samba because I could not
manually set up Samba correctly.

ProblemType: Package
Architecture: amd64
Date: Tue Mar 23 09:50:26 2010
DistroRelease: Ubuntu 9.10
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release amd64 (20091027)
Package: samba-common 2:3.4.0-3ubuntu5.5
PackageArchitecture: all
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
SourcePackage: samba
Title: package samba-common 2:3.4.0-3ubuntu5.5 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
Uname: Linux 2.6.31-14-generic x86_64

** Affects: samba (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package

-- 
package samba-common 2:3.4.0-3ubuntu5.5 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
https://bugs.launchpad.net/bugs/545294
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in ubuntu.



More information about the Ubuntu-server-bugs mailing list