[Bug 542108] [NEW] package mysql-server-5.0 5.1.30really5.0.75-0ubuntu10.3 failed to install/upgrade: subprocess post-installation script returned error exit status 1

drchaos baxter.james at gmail.com
Fri Mar 19 18:52:39 GMT 2010


Public bug reported:

during SQL install  through LAMP
fail at 79% marker.

setup.....   running from a persisten USB install
wireless network connected.

mid install....  wireless network disconnected.  moved to a new
location, computer refused to connect to any other network, wired or
otherwise.

installation remained frozen 6+ hours.

gave up, rebooted

ProblemType: Package
Architecture: i386
DistroRelease: Ubuntu 9.04
ErrorMessage: subprocess post-installation script returned error exit status 1
MediaBuild: Ubuntu 9.04 "Jaunty Jackalope" - Release i386 (20090420.1)
Package: mysql-server-5.0 5.1.30really5.0.75-0ubuntu10.3
SourcePackage: mysql-dfsg-5.0
Title: package mysql-server-5.0 5.1.30really5.0.75-0ubuntu10.3 failed to install/upgrade: subprocess post-installation script returned error exit status 1
Uname: Linux 2.6.28-11-generic i686

** Affects: mysql-dfsg-5.0 (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-package i386

-- 
package mysql-server-5.0 5.1.30really5.0.75-0ubuntu10.3 failed to install/upgrade: subprocess post-installation script returned error exit status 1
https://bugs.launchpad.net/bugs/542108
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to mysql-dfsg-5.0 in ubuntu.



More information about the Ubuntu-server-bugs mailing list