[Bug 535152] [NEW] FFE for nut 2.4.3

Chuck Short chuck.short at canonical.com
Tue Mar 9 16:34:27 GMT 2010


Public bug reported:

Binary package hint: nut

Hi,

I would like to request a FFE for nut 2.4.3. This versions includes a
lot of driver updates and support for new UPS devices. I have attached
the changelog and the buildlog, for your review.

Regards
chuck

** Affects: nut (Ubuntu)
     Importance: High
         Status: New

-- 
FFE for nut 2.4.3
https://bugs.launchpad.net/bugs/535152
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to nut in ubuntu.



More information about the Ubuntu-server-bugs mailing list