[Bug 515099] [NEW] package samba-common 2:3.4.0-3ubuntu5.4 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Julien julien.villegas at gmail.com
Sun Jan 31 12:01:56 GMT 2010


Public bug reported:

Binary package hint: samba

Failed after I performed 2 check of config file differences.
First the default difference check, then the side by side difference.
After that, it failed to continue installation.

ProblemType: Package
Architecture: i386
Date: Sun Jan 31 12:37:54 2010
DistroRelease: Ubuntu 9.10
ErrorMessage: subprocess installed post-installation script returned error exit status 1
Package: samba-common 2:3.4.0-3ubuntu5.4
PackageArchitecture: all
ProcVersionSignature: Ubuntu 2.6.31-17.54-generic
SourcePackage: samba
Title: package samba-common 2:3.4.0-3ubuntu5.4 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
Uname: Linux 2.6.31-17-generic i686

** Affects: samba (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-package i386

-- 
package samba-common 2:3.4.0-3ubuntu5.4 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
https://bugs.launchpad.net/bugs/515099
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to samba in ubuntu.



More information about the Ubuntu-server-bugs mailing list