[Bug 507269] [NEW] Walrus won't start on stand alone machine

John Russo john at russo.net
Thu Jan 14 00:40:33 GMT 2010

Public bug reported:

In a 4 box configuration (CLC, WS3, CC/EBS and NC), the Walrus machine
fails to start the Walrus Controller.

The fix is to copy the file /usr/share/eucalyptus/eucalyptus-
interface-1.6-devel.jar from the CLC machine to the same directory on
the Walrus machine.  Then, on the Walrus machine, "stop eucalyptus-
walrus" then "start eucalyptus-walrus".

This fix is compliments of Neil at Eucalyptus.  I ran into the problem
on a fresh install using the instructions at:


and this solved the problem.

I am using ubuntu server 9.10 and ecualyptus version 1.6-devel

John Russo

** Affects: eucalyptus (Ubuntu)
     Importance: Undecided
         Status: New

Walrus won't start on stand alone machine
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to eucalyptus in ubuntu.

More information about the Ubuntu-server-bugs mailing list