[Bug 497149] Re: Packages using DKMS should make use of /usr/lib/dkms/common.postinst

Launchpad Bug Tracker 497149 at bugs.launchpad.net
Tue Feb 16 22:40:09 GMT 2010

This bug was fixed in the package dkms -

dkms ( lucid; urgency=low

  [ Mario Limonciello ]
  * dkms_autoinstaller:
    - Fix a mismatched if/elif.
  * dkms:
    - Make sure to start up depmod from /sbin/
  * Pull in changes from debian to support dh_dkms.

  [ Anders Kaseorg ]
  * Don't fail to run other debhelper steps in postinst if we fail. (LP: #497149)
 -- Mario Limonciello <Mario_Limonciello at Dell.com>   Tue, 16 Feb 2010 16:28:14 -0600

** Changed in: dkms (Ubuntu)
       Status: Fix Committed => Fix Released

Packages using DKMS should make use of /usr/lib/dkms/common.postinst
You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to drbd8 in ubuntu.

More information about the Ubuntu-server-bugs mailing list